1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

resource manager problems.......

Discussion in 'Resource Manager Resolved Bugs' started by Mehetts, Jul 18, 2016.

Thread Status:
Not open for further replies.
  1. Mehetts

    Mehetts New Member

    Trying to install.

    Installed a adon for resourse manage permissions that was in beta and got a error, now biggie i unintsalled the addon, and still got an error..... so i unintsalled the resourse manager and tried to reinstall it.....

    all i want to do is install the damn resourse manager but i keep getting this error

    Server Error
    mkdir(): File exists
    mkdir() in XenResource/Install/Controller.php at line 241
    call_user_func() in XenForo/Model/AddOn.php at line 215
    XenForo_Model_AddOn->installAddOnXml() in XenForo/Model/AddOn.php at line 169
    XenForo_Model_AddOn->installAddOnXmlFromFile() in XenForo/ControllerAdmin/AddOn.php at line 188
    XenForo_ControllerAdmin_AddOn->actionInstall() in XenForo/FrontController.php at line 351
    XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    XenForo_FrontController->run() in /home/masonmills/public_html/admin.php at line 13
  2. Chris D

    Chris D XenForo Developer Staff Member

    If you require support with the Resource Manager, please associate your forum user account to a XenForo license which has access to use the Resource Manager.

    Once you do this, you will be able to receive support in the Resource Manager Support forum.
Thread Status:
Not open for further replies.

Share This Page