1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RM 1.1 Resource manage menu options not displaying results

Discussion in 'Resource Manager Support' started by Heatsink, Apr 19, 2014.

  1. Heatsink

    Heatsink Member

    Hi having this issue where the Resource admin menu has the following problems -:

    Resource categories -: after clicking loads page but just the title is displayed

    Also get the same for Resource Prefixs and Resource Fields

    Not sure when it stopped working but have many fields added :(

    To note Resource Manager Optins and Resource Managers do work

    Have Restarted the Server - rebuilt cache and permissions and have also run file health check

    also seeing the same on Custom Threads Fields...........

    The site is working www.mohaaaa.co.uk/aaaa

    And existing Resources such as downloads are all working and forum custom thread fields also working.......

    Site error log did have these -:
    Fatal Error: Call to undefined method Waindigo_CustomFields_Extend_XenResource_Model_ResourceField::getResourceFieldGroupTitlePhraseName()Today at 1:35 AM - library\Waindigo\CustomFields\Extend\XenResource\Model\ResourceField.php:34

    I resolved these by updating Custom Fields to 2.03a

    But all other admin options working so not sure what is causing this anyone had this before ?

    Many thanks Jon

    Attached Files:

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Try rebuilding the master data from the install path (install/index.php?upgrade/).


    Click that button.
  3. Heatsink

    Heatsink Member

    Hi many thanks for quick reply - that completed o no errors but same problem but noticed your on 1.3.1 me 1.3.0 so guess its time for an upgrade also
  4. Mike

    Mike XenForo Developer Staff Member

    I would try "upgrading" the resource manager (reuploading the files and reimporting the add-on XML).
  5. Heatsink

    Heatsink Member

    Thanks Mike will give that a go also - Just taking a backup and going to upgrade to 1.3.1 and then test and then if still not working will Upgrade RM with clean files
  6. Heatsink

    Heatsink Member

    Just waiting to try the update - 1.3.1 (not got access to the updated download from xenforor custom area waiting on my other admin for that)

    Attempted as you said Mike all finished ok but still same issue, Its strange as I said as the existing custom fields and resource downloads are working ok on the site also able to create new posts with the fields.............

    Just had a thought may be its an issue with the style template although using stock admin

    Just replaced all the default styles no luck
    Last edited: Apr 20, 2014
  7. Mike

    Mike XenForo Developer Staff Member

    You mentioned having other add-ons that are related. Can you try disabling them? (Basically, all add-ons other than the RM.)
  8. Heatsink

    Heatsink Member

    Hi Mike Just disabled all apart from RM and still the same :(
  9. Heatsink

    Heatsink Member

    SCRAP above its working !! - Will now have to add them back one by one

    Thanks for your advice !! greatly appreciated been on this all day :(
  10. Heatsink

    Heatsink Member

    Was getting worried would have to restore - we have backups but as we are migrating done so much work on it.............
    Will post what the culprit add on is incase others get this issue

Share This Page