• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Resource List Author Information 1.0.2

No permission to download

Chris D

XenForo developer
Staff member
#2
If this is using $visitor then you probably should do a little bit more testing (and read my response to your thread)
 

Chris D

XenForo developer
Staff member
#3
@Matthew Hawley your add-on doesn't work properly.

I have filled in several details under the Chris Deeming account:
upload_2013-8-21_8-0-18.png

Now let's look at a different author altogether:

upload_2013-8-21_8-0-53.png

You have used $visitor for some of this information.

$visitor is always the current logged in user. Chris Deeming is currently logged in, looking at Test User's author page, but it is showing Chris Deeming's information.
 

Matthew Hawley

Well-known member
#4
@Matthew Hawley your add-on doesn't work properly.

I have filled in several details under the Chris Deeming account:
View attachment 54800

Now let's look at a different author altogether:

View attachment 54801

You have used $visitor for some of this information.

$visitor is always the current logged in user. Chris Deeming is currently logged in, looking at Test User's author page, but it is showing Chris Deeming's information.
Ugh...okay how do I get $user to work?
 

Mike Edge

Formerly Da Bookie Mon
#7
Why would fields like this even matter for a add-on?

Can just see it now... I no download from you.. Your a girl!! hehe
 

Matthew Hawley

Well-known member
#14
@Matthew Hawley your add-on doesn't work properly.

I have filled in several details under the Chris Deeming account:
View attachment 54800

Now let's look at a different author altogether:

View attachment 54801

You have used $visitor for some of this information.

$visitor is always the current logged in user. Chris Deeming is currently logged in, looking at Test User's author page, but it is showing Chris Deeming's information.
I replaced $visitor with $resource. :)
 

Live Free

Active member
#15
Updated to fix the last bug but found another issue. See screenshot.

Screen Shot 2016-05-26 at 10.44.39 PM.png

Looks like the characters "bg" appear when add-on is enabled, even with all of this add-ons options unchecked.