• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 Resource / Custom Fields issue

#1
On 1.1 this was working great. I have updated both addons but it is throwing up an error:

Waindigo's Custom Fields addon I believe is the culprit here with making creating a new resource. The fields are all correct in the addon settings, they're just not appearing for some reason. I spent the last 16 hrs on this upgrade and I'm burnt out this might be easy to fix but I can't think right now.

Code:
Mysqli prepare error: Unknown column 'featured_count' in 'field list'
    Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
    Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
    Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
    Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 632
    Zend_Db_Adapter_Abstract->update() in XenForo/DataWriter.php at line 1628
    XenForo_DataWriter->_update() in XenForo/DataWriter.php at line 1597
    XenForo_DataWriter->_save() in XenForo/DataWriter.php at line 1393
    XenForo_DataWriter->save() in XenResource/Deferred/Category.php at line 18
    XenResource_Deferred_Category->execute() in XenForo/Model/Deferred.php at line 252
    XenForo_Model_Deferred->runDeferred() in XenForo/Model/Deferred.php at line 386
    XenForo_Model_Deferred->_runInternal() in XenForo/Model/Deferred.php at line 331
    XenForo_Model_Deferred->run() in XenForo/ControllerAdmin/Tools.php at line 159
    XenForo_ControllerAdmin_Tools->actionRunDeferred() in XenForo/FrontController.php at line 347
    XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    XenForo_FrontController->run() in /home/hdf/public_html/admin.php at line 13
 
Last edited:

Liam W

Well-known member
#2
You'll have to contact the author of the addon that is causing the issue, as it isn't an issue with the core software :)

Liam