1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Problem with Resource -Unknown column

Discussion in 'Troubleshooting and Problems' started by dondomainer, Aug 17, 2016.

  1. dondomainer

    dondomainer Member

    Hi, after editing any Resources category Authorized product types, when I try to save, i get :

    Code:
    Mysqli prepare error: Unknown column 'xfa_rmmp_alt_display' in 'field list'
    Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
    Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
    Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
    Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 632
    Zend_Db_Adapter_Abstract->update() in XenForo/DataWriter.php at line 1654
    XenForo_DataWriter->_update() in XenForo/DataWriter.php at line 1623
    XenForo_DataWriter->_save() in XenForo/DataWriter.php at line 1419
    XenForo_DataWriter->save() in XFA/RMMarketPlace/ControllerAdmin/Category.php at line 95
    XFA_RMMarketPlace_ControllerAdmin_Category->actionSave() in XenForo/FrontController.php at line 351
    XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    XenForo_FrontController->run() in /home/dfgdddfg/public_html/admin.php at line 13
    Code:
    array(3) {
      ["url"] => string(74) "https://forocom.com/admin.php?resource-categories/comunicaci%C3%B3n.2/save"
      ["_GET"] => array(1) {
        ["resource-categories/comunicación_2/save"] => string(0) ""
      }
      ["_POST"] => array(22) {
        ["category_title"] => string(13) "Comunicación"
        ["category_description"] => string(183) "Descarga programas de Comunicación gratis,  probados previamente por nuestros editores y comunidad, Instalas solo aquello que descargas. sin gestor de descarga ni programas adosados."
        ["parent_category_id"] => string(1) "0"
        ["display_order"] => string(1) "1"
        ["allow_local"] => string(1) "1"
        ["allow_external"] => string(1) "1"
        ["allow_commercial_external"] => string(1) "1"
        ["allow_fileless"] => string(1) "1"
        ["always_moderate_create"] => string(1) "1"
        ["always_moderate_update"] => string(1) "1"
        ["min_tags"] => string(1) "3"
        ["xfa_rmmp_conf"] => string(1) "0"
        ["xfa_rmmp_types"] => array(2) {
          ["digital"] => array(3) {
            ["active"] => string(1) "1"
            ["restriction"] => string(1) "1"
            ["url_required"] => string(1) "1"
          }
          ["service"] => string(1) "1"
        }
        ["xfa_rmmp_sale_percentage"] => string(4) "0.00"
        ["xfa_rmmp_sale_percentage_paypal"] => string(0) ""
        ["thread_node_id"] => string(3) "256"
        ["thread_prefix_id"] => string(1) "0"
        ["default_thread_prefix"] => string(1) "0"
        ["_xfToken"] => string(8) "********"
        ["_xfRequestUri"] => string(55) "/admin.php?resource-categories/comunicaci%C3%B3n.2/edit"
        ["_xfNoRedirect"] => string(1) "1"
        ["_xfResponseType"] => string(4) "json"
      }
    }
    Plz, how can fix this.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    That appears to be related to the XFA/RMMarketPlace add-on.

    You will need to contact the author for support.
     
    dondomainer likes this.
  3. dondomainer

    dondomainer Member

    :rolleyes:..thanks.
     
  4. dondomainer

    dondomainer Member

    problem was fixed..
     

Share This Page