1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Replying to a post via post reply keeps loading

Discussion in 'Troubleshooting and Problems' started by kaloksi, Aug 21, 2014.

  1. kaloksi

    kaloksi Member


    On a xenforo I work with when I reply to a post the thread keeps loading and loading without ending process. If I open a new window I can see post has been posted correctly.

    Can you please help?

  2. kaloksi

    kaloksi Member

  3. Brogan

    Brogan XenForo Moderator Staff Member

    Disable all add-ons and remove any custom JS which may have been added to any templates.

    Then test again.
  4. kaloksi

    kaloksi Member

    I am running no add-ons and no custom JS. Forum in question : www.borealiswatchforum.com . Let me know if needed to create a ticket. Hosting is a shared hosting if that helps.
  5. Mike

    Mike XenForo Developer Staff Member

    Confirm the issue on a completely unmodified style - in some cases, you will see changes like the JS being used to load ads interfering.
  6. kaloksi

    kaloksi Member

  7. kaloksi

    kaloksi Member

    Yes, I disabled all JS and did the trick.

    Now wonder how I can make adsense work ...
  8. kaloksi

    kaloksi Member

    After playing around I have found that statcounter is the culprit.

    I was adding it to ad_header style template.

    Any ideas where I can add it safely without causing disruption? I am replacing the actual IDs with XXXX for security reasons.

    <!-- Start of StatCounter Code for Default Guide -->

    <script type="text/javascript">

    var sc_project=XXXXXXX;

    var sc_invisible=1;

    var sc_security="XXXXX";

    var scJsHost = (("https:" == document.location.protocol) ?

    "https://secure." : "http://www.");

    document.write("<sc"+"ript type='text/javascript' src='" +




    <noscript><div class="statcounter"><a title="free hit

    counter" href="http://statcounter.com/" target="_blank"><img



    alt="free hit counter"></a></div></noscript>

    <!-- End of StatCounter Code for Default Guide -->​
  9. Brogan

    Brogan XenForo Moderator Staff Member

    But you said...
  10. kaloksi

    kaloksi Member

    Yes, I was wrong. Can you help with the statcounter thingy?
  11. kaloksi

    kaloksi Member

    To all interested managed to have statcounter to work well. Added code to footer template.

Share This Page