XF 1.4 Remove "read more" button in quote

New Joe

Well-known member

mypbaph

Member
That looks like it's from this add on:

https://xenforo.com/community/resources/xenfacils-quote-quote-with-avatar-and-more.56/

I had the same problem and so do others, just un check this part in the Options in the Admin CP>
XenFacil's Quote, to make it go to the standard way which Xenforo uses:


Then if you don't want the Click to Expand at all, read this Thread for what to do:
https://xenforo.com/community/threads/the-epand-to-view-from-quoting.83999/
hi! thanks! this solved the problem! (y)
 
Top