1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Registrations not working

Discussion in 'Troubleshooting and Problems' started by LuvMeSumZen, Sep 13, 2014.

  1. LuvMeSumZen

    LuvMeSumZen Active Member

    We have not had a new member sign up since Saturday, I believe since we upgraded to 1.4. and we never go a whole day without a new reg. I have received complaints through the contact form. So I tried to sign up and here is what all new registrants are seeing when they try to register:

    reg prob.jpg

    None of these "errors" are actually occurring.

    Any ideas what might be causing this?
     
  2. Amaury

    Amaury Well-Known Member

    Have you tried disabling all add-ons and then trying again?
     
  3. LuvMeSumZen

    LuvMeSumZen Active Member

    No but I will do so now and report back . . . . . .
     
  4. LuvMeSumZen

    LuvMeSumZen Active Member

    When I disabled all the add ons, all those errors went away, but now it's telling me I did not answer the captcha question correctly. But I do not have the captcha feature enabled.
     
  5. LuvMeSumZen

    LuvMeSumZen Active Member

    Okay I DID have captcha enabled, but it wasn't showing on the reg page even though I got that error message. So here's how it stands now - reg is working but now what should I do start enabling my add-ons one by one, and registering a new account after each one? That sounds like an all nighter. Please tell me there's a better way to find the offending add-on . . . . .
     
  6. Mike

    Mike XenForo Developer Staff Member

    You would need to enable them one by one or look to see what their compatibility with 1.4 is. A 1.3 -> 1.4 (or 1.2 -> 1.3, etc) upgrade is not a small one, so if you have any add-ons, it's important to check their compatibility before upgrading. This is doubly true if you have add-ons that interact with areas that were changed (and the registration form/system changed significantly in 1.4).
     
    LuvMeSumZen likes this.

Share This Page