• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Registration errors

#1
Hi,

I got this email from someone trying to register. Any thoughts on what could be wrong?

Thanks

Hey there. I am having trouble signing up. As I fill out the information to register, the page keeps randomly refreshing and resetting the process. It seems to do it at random times filling out the form, and isn’t triggered by entering my info into any promp in particular.

It does that whether I use autofill or type it out myself. I am using Safari, and tried several times before giving up.
I tried it myself and the page does refresh every few seconds clearing out the form.
 
Last edited:

Brogan

XenForo moderator
Staff member
#2
I tried it myself and the page does refresh every few seconds clearing out the form.
There's nothing in the code which would account for that out of the box, so you may want to revert to a default style and disable all add-ons to rule out any third party code.
 
#3
Hey thanks for the quick reply.

No change. I disabled all addons (had 4) and reverted all templates (using default style). I cleared the browser cache and it still happens. It seems when I move from one field to another in the form, the browser refreshes.

Any other possibilities?

Site: http://aquascapingschool.com
 

Mike

XenForo developer
Staff member
#4
Your guest notice has invalid HTML in it -- it looks like there's an unclosed <a> tag. This makes the rest of the page become links, including surrounding all of the form fields.