1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Registration error

Discussion in 'Troubleshooting and Problems' started by Befy, Feb 1, 2013.

  1. Befy

    Befy Member

    Hi all,
    I get this error when I try to register my website ;
    An unexpected database error occurred. Please try again later.

    I hope you will help me soon
    thank you all from now on
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    View the source code of the error page. It should have a more detailed MySQL error.
     
    Befy likes this.
  3. Befy

    Befy Member

    Nope there is nothing except "An unexpected database error occurred. Please try again later." :(
     
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Right click the page and view the source code.

    Or check the log:

    Admin CP -> Tools -> Server Error Log
     
    Befy likes this.
  5. Befy

    Befy Member

    I know I pressed CTRL+U but there is nothing...

    http://puu.sh/1WeNp
    this is the ss from server error log
     
  6. Chris D

    Chris D XenForo Developer Staff Member

    Ok that suggests that taigachat is causing the problem.

    First, disable the add-on and then speak to Luke Foreman who will help you out.
     
    Jake Bunce and Befy like this.
  7. Befy

    Befy Member

    I disabled even I deleted it from FTP and add-on lists...but still same problem..
     
  8. Chris D

    Chris D XenForo Developer Staff Member

    Jake Bunce and Befy like this.
  9. Befy

    Befy Member

    If you mean delete it from add-on lists in Admin CP I already done that,if you don't mean that how can I delete it other way?
     
  10. Chris D

    Chris D XenForo Developer Staff Member

    Jake Bunce and Befy like this.
  11. Befy

    Befy Member

    Nope they are still there but I can register anymore thank you a lot :)
    By the way when I register the website;
    the last member is changing a few minutes later why is that???
     
  12. Befy

    Befy Member

    Suddenly I get upgrade the forum version warning
    and I tried http://puu.sh/1Wfuo I get this error now I can't acces in my website...
    http://maxfrm.com/index.php
    An unexpected error occurred. Please try again later. I get this error...............
     
  13. Chris D

    Chris D XenForo Developer Staff Member

    I don't understand why that would happen.

    Did you upload any files or delete any files from the install folder in FTP?

    You can access the upgrade system here: http://maxfrm.com/install/index.php?upgrade/

    Login and try upgrading if possible.
     
    Jake Bunce likes this.
  14. Befy

    Befy Member

    I just upload taigachat pro ...
    When I try to upgrade it I get this error ; http://puu.sh/1Wfuo
     
  15. Chris D

    Chris D XenForo Developer Staff Member

    You're running XF 1.1.2 so I recommend uploading all of the files from XF 1.1.3 (the latest version) and running the upgrade process again.
     
    Jake Bunce likes this.
  16. Befy

    Befy Member

    http://puu.sh/1WgNa I upgraded to 1.1.3 still same problem,what do you advice to me?
    Have I to delete xenforo??Re-install ??
     
  17. Befy

    Befy Member

    I deleted the forum I had no choice :(
     

Share This Page