1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Registered Feed {Import Now}

Discussion in 'XenForo Questions and Support' started by Ron, Jan 14, 2011.

  1. Ron

    Ron Member

    I have registered a couple feeds in the new Registered Feeds functionality. But when I click on Import Now I receive the following MySql error:

    Server Error
    Mysqli statement execute error : Column 'thread_id' cannot be null
    1. Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 317
    2. Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479
    3. Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 574
    4. Zend_Db_Adapter_Abstract->insert() in XenForo/Model/Feed.php at line 407
    5. XenForo_Model_Feed->_insertFeedEntry() in XenForo/Model/Feed.php at line 426
    6. XenForo_Model_Feed->_insertFeedData() in XenForo/Model/Feed.php at line 453
    7. XenForo_Model_Feed->importFeedData() in XenForo/ControllerAdmin/Feed.php at line 128
    8. XenForo_ControllerAdmin_Feed->actionImport() in XenForo/FrontController.php at line 310
    9. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    10. XenForo_FrontController->run() in /home/XXXXX/public_html/forums/admin.php at line 13

    Anyone else having this issue or anyone that can help resolve it?
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  3. Ron

    Ron Member

  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I don't have any problems with that feed.

    Do you have any addons installed? Try disabling them to see if that fixes it:

    Admin CP -> Home -> List Add-ons -> Disable (in the Control menu for each addon)
  5. Ron

    Ron Member

    Nope, -0- addons. I will try to delete and re-add feeds again.
  6. Ron

    Ron Member

    Tried deleting all feeds and registering the above feed. Then selected impot now and received same error.

    Snapshot of what my feed looks like in setup is attached.

    Attached Files:

  7. Brogan

    Brogan XenForo Moderator Staff Member

Share This Page