1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unmaintained Reckons Team Videos From Feed 1.0.2

Post Videos from any YouTube channel's RSS feed as embedded media.

  1. batpool52!

    batpool52! Well-Known Member

    batpool52! submitted a new resource:

    Reckons Team Videos From Feed - Post Videos from any YouTube channel's RSS feed as embedded media.



    Read more about this resource...
     
    Alfa1 likes this.
  2. batpool52!

    batpool52! Well-Known Member

  3. Lemminator

    Lemminator Well-Known Member

    i have uploadet the files 2 0r 3 .. always the same problem under file health check al files have chmod 777

    and how can i find the rss feed in youtube ?
     

    Attached Files:

  4. batpool52!

    batpool52! Well-Known Member

    For YouTube feed, https://www.youtube.com/feeds/videos.xml?user=YOUR_CHANNEL_NAME_HERE
    Replace YOUR_CHANNEL_NAME_HERE with the channel you want to fetch the videos from.

    About file health check issue, I'll look into it. Which version are you using currently?
     
  5. Lemminator

    Lemminator Well-Known Member

    thanks dude !! :)

    the actually 1.0.1
     
  6. batpool52!

    batpool52! Well-Known Member

    I've updated the resource on my forum with new file health check, the issue was my add-on packer. Thanks
     
  7. Chris D

    Chris D XenForo Developer Staff Member

    Not sure if DaveM mentioned it to you, yet, but the category list you're using is incorrect - it's just listing the categories in category_id order (I think).

    Use the getCategoryStructure() method in the Category model to get a proper nested, grouped by parent category list.
     
    batpool52! likes this.
  8. Lemminator

    Lemminator Well-Known Member

    hm

    when i click preview feed entry i become an error

    Bildschirmfoto 2015-08-27 um 19.03.50.png
     
  9. batpool52!

    batpool52! Well-Known Member

    What is the url of the rss feed?
     
  10. Lemminator

    Lemminator Well-Known Member

  11. batpool52!

    batpool52! Well-Known Member

    There is no channel of the username you're trying to feed the fetch from :)
     
  12. Lemminator

    Lemminator Well-Known Member

    For me, the videos are eingunden repeatedly . I have 15 videos online on Youtube . Now I have videos in my Gallery 1000th But again and again only the 15th
     
  13. batpool52!

    batpool52! Well-Known Member

    Like I said in the private conversation I'll look into it when I find some free time :)
     
  14. Lemminator

    Lemminator Well-Known Member

    oh sorry i forget it . ok i will disable the add-on and wait of your feedback
     
  15. DaveM

    DaveM Well-Known Member

    I just noticed on my new forum that it is posting the same vidios over and over on each feed
     
    Lemminator likes this.
  16. batpool52!

    batpool52! Well-Known Member

  17. DaveM

    DaveM Well-Known Member

    For some reason I am once again getting this error coming up.

    Code:
    Error Info
    XenForo_Exception: Please select valid forum or media category. - library/XenForo/DataWriter.php:1345
    Generated By: Unknown Account, 32 minutes ago
    Stack Trace
    
    #0 /home4/davem/public_html/library/XenForo/DataWriter.php(1387): XenForo_DataWriter->_haveErrorsPreventSave()
    #1 /home4/davem/public_html/library/XenForo/Model/Feed.php(547): XenForo_DataWriter->save()
    #2 /home4/davem/public_html/library/XenMods/SameThreadFeed/Model/Feed.php(48): XenForo_Model_Feed->_insertFeedData(Array, Array)
    #3 /home4/davem/public_html/library/XenForo/Model/Feed.php(567): XenMods_SameThreadFeed_Model_Feed->_insertFeedData(Array, Array)
    #4 /home4/davem/public_html/library/XenForo/Model/Feed.php(592): XenForo_Model_Feed->importFeedData(Array)
    #5 /home4/davem/public_html/library/XenForo/CronEntry/Feeder.php(15): XenForo_Model_Feed->scheduledImportTimeLimited(15)
    #6 [internal function]: XenForo_CronEntry_Feeder::importFeeds(Array)
    #7 /home4/davem/public_html/library/XenForo/Model/Cron.php(357): call_user_func(Array, Array)
    #8 /home4/davem/public_html/library/XenForo/Deferred/Cron.php(24): XenForo_Model_Cron->runEntry(Array)
    #9 /home4/davem/public_html/library/XenForo/Model/Deferred.php(295): XenForo_Deferred_Cron->execute(Array, Array, 7.99999785423, '')
    #10 /home4/davem/public_html/library/XenForo/Model/Deferred.php(429): XenForo_Model_Deferred->runDeferred(Array, 7.99999785423, '', false)
    #11 /home4/davem/public_html/library/XenForo/Model/Deferred.php(374): XenForo_Model_Deferred->_runInternal(Array, NULL, '', false)
    #12 /home4/davem/public_html/deferred.php(23): XenForo_Model_Deferred->run(false)
    #13 {main}
    
    Request State
    
    array(3) {
      ["url"] => string(35) "http://mychatgroup.com/deferred.php"
      ["_GET"] => array(0) {
      }
      ["_POST"] => array(3) {
        ["_xfRequestUri"] => string(60) "/media/please-subscribe-to-this-amazing-channel.1098/preview"
        ["_xfNoRedirect"] => string(1) "1"
        ["_xfResponseType"] => string(4) "json"
      }
    }
    
    
     
  18. batpool52!

    batpool52! Well-Known Member

    Maybe because of another add-on
    Code:
    /home4/davem/public_html/library/XenMods/SameThreadFeed/Model/Feed.php(48): XenForo_Model_Feed->_insertFeedData(Array, Array)
     
  19. vanucci

    vanucci Active Member

    is this no longer avilable ? i signed up on the webiste but cant see this
     
  20. batpool52!

    batpool52! Well-Known Member

    Unfortunately I lost the backup of few add-ons (including this one) so I marked the resource as "Unmaintained" for now.
     

Share This Page