1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Recaptcha error: You did not complete the CAPTCHA verification properly

Discussion in 'Troubleshooting and Problems' started by Stuart Wright, Oct 1, 2014.

  1. Stuart Wright

    Stuart Wright Well-Known Member

    Just upgraded to 1.4.
    Nobody can register because despite entering the characters correctly, there is always a
    error.
    I've had to turn Captcha off for the moment so people can register!
    Help!
    Thanks
     
  2. Liam W

    Liam W Well-Known Member

    I'm guessing there's no server errors?

    Liam
     
  3. Stuart Wright

    Stuart Wright Well-Known Member

    Nope.
     
  4. Mike

    Mike XenForo Developer Staff Member

    I would have to recommend confirming it on your dev site and reverting registration form customizations and any add-ons that interact with registration in anyway. Nothing changed with the CAPTCHA system itself, but the registration code has changed significantly so I suspect a customization is interfering.
     
  5. Stuart Wright

    Stuart Wright Well-Known Member

  6. Diana

    Diana Active Member

    I have questions & answers CAPTCHA verification set. When people register all they see is the "Verification" field. Then when they get an error message that they didn't complete the CAPTCHA they can't find it because they don't see the word "CAPTCHA". Is there a way to add "CAPTCHA" before the word "Verification" so that it's more clear to them?
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Diana likes this.
  8. Diana

    Diana Active Member

    Thank you Brogan.
     

Share This Page