1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Rebuild Xenforo not working

Discussion in 'Troubleshooting and Problems' started by sbj, Dec 12, 2014.

  1. sbj

    sbj Well-Known Member

    I moved to a new server today. And wanted to rebuild Xenforo, but get this message, it is not working.

    Code:
    An exception occurred: Mysqli prepare error: MySQL server has gone away in /home/***/public_html/library/Zend/Db/Statement/Mysqli.php on line 77
    
        Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
        Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
        Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
        Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 632
        Zend_Db_Adapter_Abstract->update() in XenForo/Session.php at line 805
        XenForo_Session->saveSessionToSource() in XenForo/Session.php at line 541
        XenForo_Session->save() in XenForo/Controller.php at line 412
        XenForo_Controller->updateSession() in XenForo/Controller.php at line 356
        XenForo_Controller->postDispatch() in XenForo/FrontController.php at line 354
        XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
        XenForo_FrontController->run() in /home/***/public_html/admin.php at line 13
    
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    That is typically a server issue.

    You may need to contact your host for support.
     
    sbj likes this.
  3. Mike

    Mike XenForo Developer Staff Member

    Specifically, I would guess it's related to any extremely low wait_timeout setting in MySQL.
     
    sbj likes this.
  4. sbj

    sbj Well-Known Member

    Hmm, thx. But you can't say what it is particularly, right?
    It would be interesting, if my host doesnt know what to do :).
    I contacted them. Will inform you here, when I get a response.
     
  5. Mike

    Mike XenForo Developer Staff Member

    sbj likes this.
  6. sbj

    sbj Well-Known Member

    Wow, I am speechless. I should have moved to a VPS I assume. Now again a problem with a shared host.

    I quote them:

    But to be fair, they also installed a module for me. So, they are supporting but I am just unlucky I assume.
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Find a new host.
     
    Amaury likes this.

Share This Page