1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Quick edit popup font size and smiley dropdowns dont work unless ...

Discussion in 'Resolved Bug Reports' started by Digital Doctor, Jan 20, 2011.

  1. Digital Doctor

    Digital Doctor Well-Known Member

  2. Digital Doctor

    Digital Doctor Well-Known Member

    I might be the first person to actually go over the limit !
    x.jpg
     
  3. Peggy

    Peggy Well-Known Member

    Actually its not just Chrome. That happened to me right here, about 2 hours ago.
    I was attempting to edit my post, wanted to make one word bold and change its color. Those functions wouldn't work, so I tried the smiley dropdown. Wouldn't work either.

    I'm using the latest version of FireFox.
     
    Digital Doctor likes this.
  4. Digital Doctor

    Digital Doctor Well-Known Member

    seems to work in IE7
     
  5. Digital Doctor

    Digital Doctor Well-Known Member

    Confirmed.
    I also get other problems in FireFox.
    xenforo.popup.editor.firefox.latest.jpg
     
  6. Kier

    Kier XenForo Developer Staff Member

    This is a change we made today, having forgotten that we originally fixed it. We'll get it sorted before the next release.
     
    Digital Doctor and Peggy like this.
  7. Peggy

    Peggy Well-Known Member

    Thanks Kier :)
     
  8. Mike

    Mike XenForo Developer Staff Member

    Fixed (will appear here shortly).
     

Share This Page