1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Questions about email and bouncing emails on Xenforo

Discussion in 'XenForo Questions and Support' started by surfsup, Jul 24, 2015.

  1. surfsup

    surfsup Well-Known Member

    1. When someone fills out the contact form, we receive the email but when we reply it actually just replies to us. We have to find their email then create a new email to send them back an email. We are using Google apps btw, not sure if that matters or not.

    2. Bounce emails:

    Im not exactly sure of what I should be putting for the bounce email, automated bounce handler etc. - It seems that a few emails keeps coming back to us bouncing non stop and want to put a stop to that.

    Do I need to create a brand new email address for this?

    Or do I just use the same email info as we use to send messages out?
  2. Martok

    Martok Well-Known Member

    1. I'm using Google Apps and replies go to the person who filled in the forum (just tested both as a logged in member and as a guest). However, I did have this problem previously. In the ACP, search for Sender, click on the first option (see screenshot) and untick it to resolve the issue.


    2. Set up a new email address, then fill in all of the details in Email Options in the ACP.
  3. surfsup

    surfsup Well-Known Member

    Thanks I did that but look at this, see what happens? its showing the support email and not the users email who submitted it in Screen Shot 2015-07-28 at 1.29.48 PM.png
  4. Martok

    Martok Well-Known Member

    That's correct. Click on reply and it'll reply to the person who submitted the message via the contact form.
    surfsup likes this.

Share This Page