1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Promotions to group doesn't work

Discussion in 'XenForo Questions and Support' started by Betclever, Jan 13, 2015.

Thread Status:
Not open for further replies.
  1. Betclever

    Betclever Active Member

    Hello,

    I just have created a new promotion group system and apply it on a user group but it doesn't work.

    In fact, I'm using donation manager and I want to move the donators to the donator group but just show the new banner and keep the status member too.

    Everything is checked under the CP but when an user gives something, I need to create a don manually, it's maybe the issue?

    How can I resolve it please?

    Thanks for your help.
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    If you are using an add-on to handle the promotions, you should contact the add-on's author. Other than that, has the cron run? are you checking against recently active users?
     
  3. The Sandman

    The Sandman Well-Known Member

    Have you set up the IPN on your PayPal account?
     
  4. Betclever

    Betclever Active Member

    No, how can I do it cause I receive each day a mail from them about this?

    Thanks,
     
  5. Betclever

    Betclever Active Member

    Yep but no change after running cron tasks... :(
     
  6. The Sandman

    The Sandman Well-Known Member

    Did you convert from vB and keep your existing promotions?
     
  7. Betclever

    Betclever Active Member

    No

    Do you want to see what I receive by email from Paypal?
     
  8. The Sandman

    The Sandman Well-Known Member

  9. Betclever

    Betclever Active Member

    Please, is it in French but let me know if it's a problem and I will translate.
     

    Attached Files:

  10. Jeremy

    Jeremy XenForo Moderator Staff Member

    You are attempting to use the donation manager to handle a promotion. You will need to contact the add-on author for support.
     
  11. The Sandman

    The Sandman Well-Known Member

  12. Betclever

    Betclever Active Member

    Is this correctly configured?

    (under user upgrade is my paypal email address already there).
     

    Attached Files:

  13. Jeremy

    Jeremy XenForo Moderator Staff Member

    Again, you are using 3rd party add-on to handle the user upgrades you are having issues with as indicated by your callback URL. You will need to contact the add-ons author for support in the appropriate discussion thread.
     
    SneakyDave and Amaury like this.
Thread Status:
Not open for further replies.

Share This Page