1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Profile Page Error

Discussion in 'Troubleshooting and Problems' started by Liam23, Jul 22, 2012.

  1. Liam23

    Liam23 Active Member

    When I click a users profile page I receive the following error:
    Please Help! :cry:
    Code:
    Server Error
    Undefined index: field_type
    XenForo_Application::handlePhpError() in XenForo/Model/UserField.php at line 157
    XenForo_Model_UserField->prepareUserField() in XenForo/Model/UserField.php at line 208
    XenForo_Model_UserField->prepareUserFields() in XenForo/ControllerPublic/Member.php at line 184
    XenForo_ControllerPublic_Member->actionMember() in Bookmarks/ControllerPublic/Member.php at line 18
    Bookmarks_ControllerPublic_Member->actionMember() in XenForo/FrontController.php at line 310
    XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    XenForo_FrontController->run() in /home/beinggin/public_html/index.php at line 13
    
     
  2. Liam23

    Liam23 Active Member

    Resloved. Thanks Jake!
     
  3. Akela

    Akela Active Member

    What was the issue?

    This is the error I am getting member pages:
    Code:
    Server Error
     
    Undefined index: field_type
     
        XenForo_Application::handlePhpError() in XenForo/Model/UserField.php at line 156
        XenForo_Model_UserField->prepareUserField() in XenForo/Model/UserField.php at line 206
        XenForo_Model_UserField->prepareUserFields() in XenForo/ControllerPublic/Member.php at line 184
        XenForo_ControllerPublic_Member->actionMember() in XenForo/FrontController.php at line 310
        XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
        XenForo_FrontController->run() in /home1/neferca/public_html/_latindiscussion.com/forum/index.php at line 13
    
     
  4. Akela

    Akela Active Member

Share This Page