1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Problems Rebuilding Cache

Discussion in 'Troubleshooting and Problems' started by Kaynil, Jul 8, 2013.

  1. Kaynil

    Kaynil Member

    • I am using Xenforo 1.1.5 at this moment
    I was trying to update some addons but it started giving me an error after I tried to rebuild for the upgrade of one of them. It stops the rebuild at the very beginning after freezing in
    Rebuilding Caches...
    Rebuilding... Phrases

    then it leads to the Tools area and say:
    Line 3: Unknown tag: callback
    and then in the home admin panel it mentions:
    There are modifications that may be not applied. Rebuild templates to apply them.
    There are templates that may be outdated. Click here to review them.

    This are the ones I currently have:
    1. Bb Codes & Buttons Manager 2.0.7
    2. [bd] Widget Framework 2.2.3b
    3. Tapatalk 1.7.0
    4. XenMoods 1.1.3
    5. [bd] Tag Me 1.7.5b
    6. Social
    7. Login As User by Waindigo 1.1.2
    8. Magic Breadcrumb Arrow 2.0
    9. Quick Reply Preview 1.3
    10. sonnb - Bulk importer for smilies management 1.0.4
    11. TaigaChat 0.5.5
    12. Template Modification System 1.2.2
    13. BB Code Notas 1
    14. [YOU] hack 1.1.1
    I believe this issue started when I tried installing the BB Codes button and manager recent one and didn't work, I then thought it was because I needed TinyMCE4 and I downloaded and uploaded the files, but same thing happened trying to install it. Basically I cannot update Widget Framework and the BBCodes and Button manager...

    I just notice tahte ven with the Rebuilding of cache the TinyMCEQattro appears to have been installed successufully, but I still feel uneasy as the upgrades are not being marked.

    At the time I was trying to go one update after another so it is very likely I did some stupid silly mistake, thing is I have no clue what it was.

    . As it is the control panel, it is not affecting the member base but I cannot update (nor risk to install any more) addons until I find how to fix it.

    Thank you in advance for your kind help with a newbie like me.
    Knowing my options or being pointed to the right direction, every bit is appreciated.
  2. xf_phantom

    xf_phantom Well-Known Member

    you're trying to install an addon which was created for xenforo 1.2
    Kaynil likes this.
  3. Kaynil

    Kaynil Member

    Thank you very much.

    I suppose the right thing then now make sure I know which add-on is that one, uninstall it in the Admin panel, delete all the files. Find the latest 1.x version and start over with it. Right?

    because it seemed that even disabling them didn't solve my problem.
  4. Izagar

    Izagar Active Member

    Kaynil likes this.

Share This Page