Problem with Google Chrome - XF 1.5.11

#1
Hello,
i have a problem with google chrome(only). When I loggin I must check checkbox 'stay logged in'. If I do not do this, I can not log in.
Does anyone else has this problem?
 

Chris D

XenForo developer
Staff member
#4
all xenforo user have problems with chrome becouse chrome stop using adobe flash, firefox works fine.
I'm sorry, but this is nonsense.

If there are any issues with Flash (which in my experience there definitely isn't, so I'm not sure why you keep going on about it), it will only be on pages which actually use Flash, which in XF is only in threads and only if the "Upload a File" button is set to use the Flash uploader.

Please refrain from trying to support users unless you actually have something useful to add.

Hello,
i have a problem with google chrome(only). When I loggin I must check checkbox 'stay logged in'. If I do not do this, I can not log in.
Does anyone else has this problem?
I just registered on your forum and I cannot reproduce the issue.

I notice, however, that your site is available at two addresses:

http://xenhelp.pl and
http://www.xenhelp.pl

Although obviously they point to the same XF installation, for the purposes of cookies, they will be treated differently.

The solution is to decide which the canonical version of your URL is, and redirect requests to the other URL to that, e.g. redirect all requests to www.xenhelp.pl to xenhelp.pl.

See point 19 of the FAQ for help with this:
https://xenforo.com/community/threads/frequently-asked-questions.5183/#post-180456
 
Top