• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 Problem when clic in a member

#1
Hi. Excuse my poor english. I suddenly have a problem: when i´m not logged as administrator if i have clic in a member who has visited or registered or online i received the image 1.

When i´m logged as administrator if ha have clic in a member who has visited or registered or online i received the image 2.

Can anybody help me please. Thanks in advance


Image 1:

image1.png

Image 2:

image2.png
 

Jeremy

Well-known member
#2
Open up the JavaScript console and see if there are any errors there; other than that the first image isn't the proper response to clicking on someone's user name. Have you tried with add-ons disabled?
 
#3
Yes there are, in my chrome´s console i have:

XenForo.activate(
  1. #document
) xenforo.js?_v=d2dc77c6:200

XenForo.init() 109ms. jQuery 1.10.2/1.2.8-dev xenforo.js?_v=d2dc77c6:190
Invalid App Id: Must be a number or numeric string representing the application id. all.js:56
2FB.getLoginStatus() called before calling FB.init(). all.js:56
Blocked a frame with origin "http://www.razorman.net" from accessing a frame with origin "http://platform.twitter.com". The frame being accessed set "document.domain" to "twitter.com", but the frame requesting access did not. Both must set "document.domain" to the same value to allow access.
Blocked a frame with origin "http://www.razorman.net" from accessing a frame with origin "https://apis.google.com". The frame requesting access has a protocol of "http", the frame being accessed has a protocol of "https". Protocols must match.
Blocked a frame with origin "http://www.razorman.net" from accessing a frame with origin "http://static.ak.facebook.com". The frame being accessed set "document.domain" to "facebook.com", but the frame requesting access did not. Both must set "document.domain" to the same value to allow access.
Blocked a frame with origin "http://www.razorman.net" from accessing a frame with origin "https://s-static.ak.facebook.com". The frame requesting access has a protocol of "http", the frame being accessed has a protocol of "https". Protocols must match.
Blocked a frame with origin "http://www.razorman.net" from accessing a frame with origin "https://accounts.google.com". The frame requesting access has a protocol of "http", the frame being accessed has a protocol of "https". Protocols must match.
OverlayLoader for members/razor.1/?card=1 xenforo.js?_v=d2dc77c6:263

XenForo.activate(

e.fn.init[1]
) xenforo.js?_v=d2dc77c6:200

Blocked a frame with origin "http://www.razorman.net" from accessing a frame with origin "http://googleads.g.doubleclick.net". Protocols, domains, and ports must match.
2Blocked a frame with origin "http://www.razorman.net" from accessing a frame with origin "http://www.facebook.com". The frame being accessed set "document.domain" to "facebook.com", but the frame requesting access did not. Both must set "document.domain" to the same value to allow access.
I only have 2 add-ons activated: sitemap and advertisement manager.

Thanks in advance