1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Problem the member receive more email forum more HELP PLS

Discussion in 'Troubleshooting and Problems' started by souhail93, May 31, 2014.

  1. souhail93

    souhail93 Active Member

    Hello all

    I have a problem the member receive more mail forum for 2 to 3 days thank you help me or if there's a powerful enough to handle email addons when you get a new conversation or another .... thank you
     
  2. Mike

    Mike XenForo Developer Staff Member

    Unfortunately, I don't understand what you're asking.
     
  3. souhail93

    souhail93 Active Member

    you see when a member sends you a message or fulfilling your job? you receive an email ba me not my forum sending more email alert
     
  4. Goodfella

    Goodfella Active Member

    Are you saying your forum is NOT sending email alerts?
     
  5. souhail93

    souhail93 Active Member

    so here is what is his I know what to do please help me
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Unfortunately no-one really understands what the issue is.

    Unless you can clarify what the problem is, we can't really help.
     
  7. souhail93

    souhail93 Active Member

  8. Brogan

    Brogan XenForo Moderator Staff Member

    As far as conversations are concerned, an email is sent for every message.

    For threads, only one email is sent. You need to visit the thread to prompt a further email.
     
  9. souhail93

    souhail93 Active Member

    but why my forum sent over email and member when get a new notification how to please?
     
  10. souhail93

    souhail93 Active Member

    or I activate the option for my forum please send the email notification?
     
  11. Goodfella

    Goodfella Active Member

    When posting a thread you should see the following. If you WANT email notifications to send then select "AND RECEIVE EMAIL NOTIFICATIONS" if NO notifications then no select.

    YES NOTIFICATIONS = SELECT "and receive email notifications"
    NO NOTIFICATIONS = No Select.


    Also another thing you might be saying (I am not sure) is that your website is not sending email notifications. Check your Logs!
     

    Attached Files:

    • xen.png
      xen.png
      File size:
      33.9 KB
      Views:
      7
  12. souhail93

    souhail93 Active Member

    but the problem is that before we receive this service more person get
     
  13. Goodfella

    Goodfella Active Member

    What problem? Do you receive email notifications or NO?
     
  14. souhail93

    souhail93 Active Member

    yes every member of my forum and I received more mail notification
     
  15. Goodfella

    Goodfella Active Member

    So what is the problem now?

    Google translate to french:
    Quel est le problème maintenant?
     
  16. souhail93

    souhail93 Active Member

    sorry my english not good and I using my google problem and we receive more mail notification as its

    http://prntscr.com/3ol6iv

    french : désolé mon anglais et pas bon je m'aide de google mon probleme et que on reçoit plus les mail de notification comme sa

    http://prntscr.com/3ol6iv
     
  17. Goodfella

    Goodfella Active Member

    Sorry my friend but what exactly is your question? What are you trying to ask us?
     
  18. souhail93

    souhail93 Active Member

    why my forum not sending email notification for four days? Here my question is not difficult to understand
     
  19. Goodfella

    Goodfella Active Member

    This is the first time you ask a clear and understanding question. Lets move on?
    1) Did your forum emails work before four days?
    2) Did you check spam folder?
    3)Are there any errors in your Server Error Log?
     
  20. souhail93

    souhail93 Active Member

    yes the email is Still work but its been 4 days that his work after disable confirmation email but even if I active I receive nothing
     

Share This Page