Pre-script errors?

blacksurfer

New member
Requirements met
Your server meets all of XenForo's PHP requirements.
However, the following warnings should be noted - you may need to ask your host to address these:
  1. Your server has disabled a core PHP function exec via the disable_functions directive in php.ini. This may cause unexpected problems in XenForo.
  2. Your server has disabled a core PHP function proc_open via the disable_functions directive in php.ini. This may cause unexpected problems in XenForo.
  3. Your server has disabled a core PHP function popen via the disable_functions directive in php.ini. This may cause unexpected problems in XenForo.
I contacted my host, but in the meantime, does the above means I shouldn't buy and install yet?
 

blacksurfer

New member
My host says:

I'm afraid these functions are disabled for security reasons and cannot be enabled on a shared server. You'd need a VPS to use these.

But I think some shared hosts have these enabled, reading thru here knownhost and A2host. Hmmmmmm
 
Top