1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 POSTING Issue

Discussion in 'Troubleshooting and Problems' started by JordanBuss13, Oct 16, 2013.

  1. JordanBuss13

    JordanBuss13 New Member

    For some reason, I'm now unable to post in any Node, I used to be able to, I've over checked permissions but sadly, nothings tried I've tried clearing Cache but still nothing.

    I get this for an example on each forum

    [​IMG]
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Use the permissions analyzer (sic).
     
  3. JordanBuss13

    JordanBuss13 New Member

    Tried that, It all appears ''Yes''
     
  4. Jeremy

    Jeremy XenForo Moderator Staff Member

    Disable add-ons, does it still happen?
     
  5. JordanBuss13

    JordanBuss13 New Member

    I've disabled the addons, however nothings changed:/
     
  6. Mike

    Mike XenForo Developer Staff Member

    That message indicates the thread is closed. If you don't have permission to open it, you won't be able to reply.
     
  7. JordanBuss13

    JordanBuss13 New Member

    Every thread I go into, It says -
    Thread Status:
    Not open for further replies. No New Thread Button?
     
  8. Mike

    Mike XenForo Developer Staff Member

    There must be an add-on or a style issue. (If it's an add-on, it's possible that the thread is actually closed.)

    I'd disable all add-ons and use the default style then post a new thread and see if the issue continues.
     
    Amaury likes this.
  9. JordanBuss13

    JordanBuss13 New Member

    This Is now fixed, some reason there was a missing code in forum_view reveted the templated though
     

Share This Page