1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Permission problems or what?

Discussion in 'Troubleshooting and Problems' started by AndreaMarucci, Mar 24, 2011.

  1. AndreaMarucci

    AndreaMarucci Well-Known Member

    I've this problem. Suddenly some user are unable to reply to a thread because they receive a forbidden error.

    The permissions are set correctly I think but some users started having this problem and other users with the same usergroup and same permission, does have it.

    I've tried to login with their user and password and everything works fine on my computer. The strange thing is that one of these users has tried to login from two different computer in his network and from an iPhone connected through 3G and on all three the problem comes out.

    I really don't know what to do. Any suggestion?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    If it's working fine when you log in with their username and password, then that would suggest a local/browser issue.
    Try asking them to log out, clear all cache and log back in again.

    Do you have any add-ons installed?
     
  3. AndreaMarucci

    AndreaMarucci Well-Known Member

    I've many addons.

    Screenshot 2011-03-24 a 16.42.37.jpg
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    It's quite possible that one or more of your add-ons could be causing problems.

    You will need to deactivate each one and do some testing to try and determine which it is.
     
  5. AndreaMarucci

    AndreaMarucci Well-Known Member

    But it's possible that the problems arises just for some users and just on their computers since if I connect with their account everything works fine?
     
  6. AndreaMarucci

    AndreaMarucci Well-Known Member

    Brogan this is the error message

    Forbidden

    You don't have permission to access /threads/festa-dei-10-anni-del-kog.7154/add-reply on this server.
     
  7. AndreaMarucci

    AndreaMarucci Well-Known Member

    Forget about it Brogan. Was the f*****g mod_security...
     

Share This Page