1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Password problems after import

Discussion in 'Troubleshooting and Problems' started by Roo, May 2, 2012.

  1. Roo

    Roo New Member

    Hi,

    After importing a database from SMF via phpbb3, I'm getting some messages like this from users:

    Every time I log in I have to reset my password. Also the system will not allow me to change my password. It says "original password incorrect" even though I have copied and pasted it from the email that I received to reset my password.

    New users don't have such problems, so it's presumably to do with the import. I'm clueless how to solve this - does anyone have any ideas please?

    Thanks.
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    The reset process should have nothing to do with the import. It's important that you try to reproduce the problem yourself. I can test the reset process if you give me the URL to your forum.
     
  3. Roo

    Roo New Member

    Thanks for the reply, Jake. I've been unable to reproduce the problem myself, and now the majority of other people don't seem to be having a problem; so I just manually reset the password of the users concerned.

    Thanks again.
     
  4. Drew

    Drew Member

    Im having the same problem any solution. However im able to reproduce it

    www.canadart.org
     
  5. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Everything works fine for me. I registered a new account and I am able to login and change my password without any problems.

    Is there something special I need to do to reproduce the problem?
     
  6. Drew

    Drew Member

    Seems to only be members that were around before the move to this software (phpbb was the old one). So im not sure how to show you the error. I doesnt work on my account either.
     
  7. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    What doesn't work exactly?

    This query might be useful as another means to reset your password:

    http://xenforo.com/community/resources/password-reset-query.368/
     
  8. Drew

    Drew Member

    The user recieves an email that give them a link to generate a new password, however when they click the link it says "The requested page could not be found."
     
  9. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    It sounds like your board URL setting is wrong. That will result in bad links:

    Admin CP -> Home -> Options -> Basic Board Information -> Board URL
     
  10. Drew

    Drew Member

  11. Chris D

    Chris D XenForo Developer Staff Member

Share This Page