1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Password incorrect after changing host

Discussion in 'Troubleshooting and Problems' started by fEaRz, Dec 9, 2013.

  1. fEaRz

    fEaRz Member

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Is it all users or some?
    Presumably your account wasn't affected as you were able to log in to the ACP?
  3. Mike

    Mike XenForo Developer Staff Member

    If you downgraded from PHP 5.3 to PHP 5.2, this can happen -- with PHP 5.3, a more secure password scheme is used.

    Note that PHP 5.2 is completely unsupported by PHP now, so it's strongly recommended that you don't use it.
  4. fEaRz

    fEaRz Member

    PHP version 5.3.27

    The old server was 5.2

    All users of the forum are affected including me. I had to reset my password via sql query.

    All my add-ons are disable and I tried to use diferents mysql backups, but no luck at all.

    Do you have any suggestion?

    Thanks for your help
    Last edited: Dec 9, 2013
  5. fEaRz

    fEaRz Member

    If there is no workaround for this.

    How do I reset all users passwords and sent via email.
  6. Mike

    Mike XenForo Developer Staff Member

    Can you submit a ticket with FTP details? I would need to know a password that doesn't work though. There isn't any known issue that would cause this (other than the 5.3+ -> 5.2 issue, which you say isn't happening).

    There isn't a way to bulk reset and email users passwords.

Share This Page