[OzzModz] Post Comments

[OzzModz] Post Comments 2.0.1 Patch Level2

No permission to download

Betfather

Member
Unfortunately I'm back with one major and one minor problem...

1651074587884.png

As in the picture
1. Where can I edit this phrase please? (when i don't set replace reply option on there is the "comment" phrase which is editable)

2. When I reach the maximum depth, the reply button becomes regular reply button adding regular post to the thread and it's not following the last level of depth. I thought this should work like when the max depth is reached then the commets continue in that level? Instead of that it redirects people to post completely new reply/quote post in the thread.

Here is my settings screenshot:
1651075823224.png


One last thing! How can I get rid of this block and two buttons please (Preview button doesn't work at all)?
1651077713908.png

I'm sorry but this is golden feature for the niche I'm in and I'm more like hobby webmaster, fighting with setting this amazing addon up for the whole afternoon 🤭

Thank you for any help,
Lucas
 
Last edited:

voom

Member
If it is set to only one level deep and hidden completely unless link is clicked, the alert does not jump to the comment or the post with the comment, but to the top ob the thread. I suppose this is because the anchor is with the comments, and when they are hidden, is not found in the page. Could there be a way to find the right post and optimally even unfold the comments to see the new comment directly, when clicking the comment-alert?
 

voom

Member
Using Post Comments 2.0.1 Patch Level 2 on Xf 2.2 I encountered, that when the addon is active, the post order does not reflect the chronological order after merging threads (or changing the post time / date with another addon). Even rebuilding the cache with the extra option "Post order..." does not do the trick. I have disabled it for now, but would like to continue using it....
 

Alexov

Member
As in the picture
1. Where can I edit this phrase please? (when i don't set replace reply option on there is the "comment" phrase which is editable)
Appearance - Template Modification

post_macros (Modify the reply button for comments)

kZVkBvp.png
 

TCGMook

Active member
Tried to install this....the install just hangs and eventually continues to error out. Admin showed it not installed...so I removed all the files from the server. Now my site takes forever to reload anything......thoughts?

Admin panel may as well be loading on 56k. Site performance has tanked...I'm lost lol.

1662084075087.png


Edit: Site speed is restored. Does this install just take a super long time?
 
Last edited:

Ozzy47

Well-known member
Tried to install this....the install just hangs and eventually continues to error out. Admin showed it not installed...so I removed all the files from the server. Now my site takes forever to reload anything......thoughts?

Admin panel may as well be loading on 56k. Site performance has tanked...I'm lost lol.

View attachment 272816


Edit: Site speed is restored. Does this install just take a super long time?
@Painbaker wiol answer as soon as he can.
 

TCGMook

Active member
Any errors in error log?

This addon runs thread counters rebuild job during installation which can take a lot of time on large forums
No server errors...just the ones I posted above. My site has 160k+ threads and over 4 million posts....so maybe that explains why it kept giving the appearance of timing out?
 

TCGMook

Active member
Unfortunately, this add-on is not for us. It has caused absolute havoc on my site. Trying to uninstall right now....which is not going great....ended up having to disable the add-on, which at least worked and got things back to normal.
 
Last edited:

WRIST.xxx

Member
Sorry that some of you are having trouble, and possible add-on conflicts. This add-on is probably THE most important one on our site. It has performed flawlessly from the incept, and when we asked for a tweak, we got it almost immediately. While this company didn't do the initial development (that company is gone), they picked it up when all appeared lost (i.e. the other company, when Xenforo software updated and disabled the add-on) and got it operational in record time. We had over 15,000 comments that we thought were lost, but snapped right back into place once we were able to install. For our purposes, it's perfect.
 

sil-forum-chef

New member
I had a request though! Clicking on comment/reply button should move the focus/cursor to the comment box. Right now, it creates some confusion because two reply boxes are visible (assuming you are at the bottom of the page where quick reply box is already visible) and neither of them are focused. Cheers!
Really loving this addon but I agree that seeing the comment box and quick reply box right underneath is very confusing. Is there any way to turn off the quick reply box when the reply/comment button has been clicked? I currently have the Replace reply and multi-quote links option turned on so that the user only sees the Reply link next to each post.
 
Top