[OzzModz] Avatar Gallery

[OzzModz] Avatar Gallery 2.0.2 Patch Level 3

No permission to download

slinouille

Member
Hi @Ozzy47,

Thank you for this nice add-on 👍

One suggestion I would propose could be to have an option permitting to add this gallery to the "user inscription form".
Indeed, it is also a good place for a newcomer to define his avatar.

Thank you

Nils
 

WhiskeyMac

Member
Hi @WhiskeyMac,
I did experienced the same behavior.
I solved it by disabling another "Gallery Avatar" addon I used before trying this one ;)
I hope it will help.
Thanks for trying to help - I dont have any other gallery add-ons or any add-ons even vaguely similar..... I tried disabling a couple but they had no impact on the abscence of the gallery feature in this add-on.....

Still no idea what could be affecting this....
 

WhiskeyMac

Member
I ran into an issue when I was first testing, which was that one of my permissions was being overwritten. Use the Analyze Permission tool under Groups & Permissions and see if that brings anything up.
Thanks for the tip

I used the Analyze Permissions tool and it shows this:
1639141815254.png

I am the admin on the site so I can do pretty much everything - as you would expect.

I just cant see what is blocking the gallery display

:-(
 

Attachments

  • 1639141705240.png
    1639141705240.png
    12.2 KB · Views: 4

WhiskeyMac

Member
Hi @slinouille and @Forsaken

Thank you both for trying to assist me.

I now have the avatar gallery being shown. Th problem was a temporary user group that I had created simply for a stream of communications about a Xmas Dinner meeting !..... the permissions of this group were overriding even me - as a super administrator..... I dleted this User Group since it is no longer rquired - and voila!..... the avatar gallery popped up.

BUT......... all my avatars are black and white in the gallery even though I uploaded colour avatars and they show in colour in the ACP...... any ideas ??

Colour shown on the ACP.....BUT..... Black & White on the forum in the User Profile.... ??
ACP.JPGProfile.JPG
 

Forsaken

Well-known member
Hi @slinouille and @Forsaken

Thank you both for trying to assist me.

I now have the avatar gallery being shown. Th problem was a temporary user group that I had created simply for a stream of communications about a Xmas Dinner meeting !..... the permissions of this group were overriding even me - as a super administrator..... I dleted this User Group since it is no longer rquired - and voila!..... the avatar gallery popped up.

BUT......... all my avatars are black and white in the gallery even though I uploaded colour avatars and they show in colour in the ACP...... any ideas ??

Colour shown on the ACP.....BUT..... Black & White on the forum in the User Profile.... ??
View attachment 261867View attachment 261868
Click "Pick from Gallery". I had actually meant to follow up and say I think it was that usergroup, but I've been busy preparing for the Christmas rush for my community so completely forgot.
 

WhiskeyMac

Member
Hi @@Forsaken

again - thank you !

I am obviously "losing it".....

For the sake of ending this thread (and for the sake of anyone who has similar issues) ..... I will affirm that when you actually click the option to "Pick from Gallery" - all the avatars show in colour !

1639477930370.png

All sorted.

Many many thanks to the author and all who tried to assist. :)
 

Frode789

Well-known member
How can I make it so that all categories are open by default? Currently only the first category is open by default.
 
Top