1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Other admin doesn't have all assigned permissions.

Discussion in 'Troubleshooting and Problems' started by WaddleJrJr, Jan 17, 2013.

  1. WaddleJrJr

    WaddleJrJr Member

    In the past I've had a glitch where the other admin on my site is given a permission, but it's not there, or has a permission and out of no where is no longer able to use this permission. There are no changes made in the actual permission themselves, and even if I go in and check everything on his permissions to 'allow', it still doesn't do anything. Infact I've made his permissions exactly the same as mine--the usergroups he's in and everything--, and he still doesn't have all the same permissions.

    Is there any possible solution for this?

    Thanks!

    EDIT - He was able to solve this problem by removing all subgroups. This is kind of strange because it works fine with me being in them, although it works, and doesn't really make a difference, so I'm fine with it.
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  3. WaddleJrJr

    WaddleJrJr Member

    The problem was actually fixed (as I edited in a while ago).

    It was probably due to some sort of error with 'Never' being used in one of the user groups, the only thing that confused me was why his account having the exact same setup as mine would have not allowed him some stuff, because it seemed like that 'Never' would be affecting me too. But that's probably where the whole 'super-administrator' thing comes into play.

    Thanks for the help, though!
     

Share This Page