old jquery

suasive

Active member
I'm curious, is there a reason why xenforo comes preinstalled with an outdated jquery version?
Because it comes with the jquery version 1.4.4
When the current version is 1.12.4 or 2.2.4
I know I can change this on my own, but for future xenforo customers
 
Last edited:

Arty

Well-known member
You are probably using old version of XenForo or have customized jQuery link. XF 1.5.8 includes jQuery 1.11.0, which is close enough to latest version in 1.x branch.
 
Top