1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Service Issue Odd gradient appears in Share this page area in Safari

Discussion in 'Resolved Bug Reports' started by cmeinck, Apr 14, 2011.

  1. cmeinck

    cmeinck Well-Known Member

    I had originally noticed on my site, which uses Flexile. I just noticed it today on XenForo. Please see attached. If you look 3/4 of the way, you'll see a slight grey gradient. The issue only affects Safari (version 5.0.4). It is not visible in either Chrome or Firefox for Mac. I'm not sure about Windows platform browsers.

    Screen shot 2011-04-14 at 2.37.57 PM.png
     
  2. Wuebit

    Wuebit Well-Known Member

    Hmm odd indeed.. I don't see that on any of my browers (windows and ubuntu) FF,Chome and IE
     
  3. trilogy33

    trilogy33 Well-Known Member

    If you do a CTRL+A select all on IE, you'll see where it is.
    In Chrome 10 with the CTRL+A, you'll see where the ending mark is (the end of the div class "connect_widget")

    EDIT: It's like a grey smudge and I'm sure I've seen it before surrounding signature images?
     
  4. Jeremy P

    Jeremy P Well-Known Member

    I'm pretty sure thats the gradient for the scrollbar. Might just be a CSS/styling issue causing it to show up?
     

    Attached Files:

  5. Jose Amaral Mota

    Jose Amaral Mota Active Member

    I got this....

    It seems to move facebook links

    Viewable in Flock web browser.
     

    Attached Files:

  6. Mike

    Mike XenForo Developer Staff Member

    That is indeed the scrollbar chrome. We don't specify a height for the FB element (just a width), so it's supposed to auto-detect it. Thus, it will need to be fixed by FB.
     

Share This Page