1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Notice to Only Show on Resource Manager

Discussion in 'XenForo Questions and Support' started by LPH, Mar 30, 2013.

  1. LPH

    LPH Well-Known Member

    How can a notice be set to only show at the top of the opening resource page?
     
  2. Bob

    Bob Well-Known Member

    use page criteria

    check Controller and Action is

    for controller (first input box): XenResource_ControllerPublic_Resource
    for action (2nd input box): Index <--- make sure you captial the I
     
    Infopro, KiF, Allan and 1 other person like this.
  3. LPH

    LPH Well-Known Member

    Thank you sir - but it still isn't showing. I must have something set wrong somewhere :(

    Checked the User Criteria - nothing set
    Checked Date Criteria - nothing set
    Checked Date Criteria - Index is capitalized

    Hmm.. go to resource manager and there is no notice ...

    Update: Never Mind. I deleted the notice and created a new one. I first made sure that the notice was showing by default. Next added in the Date Criteria. Works like a charm!

    Thank you Bobster.
     
    Bob likes this.
  4. Bob

    Bob Well-Known Member

    Works for me (on stock 1.1.4) are your notices "enabled" ?
     
  5. xf_phantom

    xf_phantom Well-Known Member

    I can see
     
  6. LPH

    LPH Well-Known Member

    Wait. I thought it was fixed. Why are you seeing duplicates? Argh. Ok. I'm on iPhone and not home. I'll have to sit in front of my PC to figure out what is happening.
     

Share This Page