1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No hidden members [Deleted]

Discussion in 'Template Modifications' started by Adam Howard, Jun 30, 2013.

  1. Adam Howard

    Adam Howard Well-Known Member

    Adam Howard submitted a new resource:

    No hidden members - Everyone can be seen online

    Read more about this resource...
     
  2. imno007

    imno007 Active Member

    Thanks for sharing, I might try this out at some point. I'm surprised that Xenforo doesn't already let admins disallow this, but I hadn't gotten around to discovering it for myself yet.
     
    Adam Howard likes this.
  3. snoopy5

    snoopy5 Well-Known Member

    Hi

    I wold love to try this addon, but have problems to follow the instructions. I am using XF 1.2 and there is nothing to click on called "Create Template Modification"


    Code:
    YOUR FORUM URL/admin.php?template-modifications
    
    The Templates:
    
    Click on "Create Template Modification"
    
    Did this change in 1.2?
     
  4. oman

    oman Well-Known Member

    You now need debug mode enabled to see that button.
     
  5. snoopy5

    snoopy5 Well-Known Member

    where do I find the debug mode enabler?
     
  6. Jeremy

    Jeremy Well-Known Member

    Its enabled in the configuration file, but it is recommended for users to make direct template edits.
     
  7. Adam Howard

    Adam Howard Well-Known Member

    That sucks.

    I much preferred the beta when debug mode was not required.

    Going to have to work on some way to change this...
     
  8. Adam Howard

    Adam Howard Well-Known Member

  9. Adam Howard

    Adam Howard Well-Known Member

    Adam Howard updated No hidden members with a new update entry:

    Debug mode bug - Patch Fix

    Read the rest of this update entry...
     
    Last edited by a moderator: Aug 21, 2013
  10. oman

    oman Well-Known Member

    I actually just put /add to the url on the Template modification page.
     
  11. Adam Howard

    Adam Howard Well-Known Member

    You can manually type out the url, but I find it more convenient to bring back the button, so I can find it & access it easily & quickly (without remembering the full path)
     
  12. MasterPiece

    MasterPiece Active Member

    For some reason it's not working for the last part as staff cannot hide i don't know why. could you help me please @Adam Howard

    Edit nvm working now for odd reason
     
    Last edited: Aug 26, 2013
    Adam Howard likes this.
  13. Adam Howard

    Adam Howard Well-Known Member

    Glad you got it working :)
     
    MasterPiece likes this.
  14. QenTox

    QenTox Well-Known Member

    I did everything just as it was written in this guide, but I am still able to see and to disable my online status. What I am doing wrong please?

    I left the options not mentioned in the guide untouched, so I have like this:

    Search Type: Simple Replacement
    Execution Order: 10
    Automatically apply template modification (check box ticked)
    Add-on: Nothing chosen

    Any idea what I've done wrong?
     
  15. Adam Howard

    Adam Howard Well-Known Member

    Re-read the guide.... Of course you can hide, you're staff.

    What do you mean you have things not mentioned? Follow the guide exactly.
     
  16. QenTox

    QenTox Well-Known Member

    I did everything as it was suggested to do in the guide. Then I used my test account and I was still able to show/hide my online status.
     
  17. Adam Howard

    Adam Howard Well-Known Member

    This was tested on XenForo 1.2.
    This was tested using the default style

    If you are not using 1.2, upgrade.
    If you have a custom style, contact the developer.
     
  18. QenTox

    QenTox Well-Known Member

    I am using XF 1.2.1 and it doesn't matter if I am using default or custom style, as I can still show/hide my online status.
     
  19. Adam Howard

    Adam Howard Well-Known Member

    Re-apply and re-follow all steps.

    Don't know how to help you. This works for me using the stock XenForo. You must have done something wrong.
     
  20. QenTox

    QenTox Well-Known Member

    Is everything done right on this screen?

    account_privacy.png
     

Share This Page