1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 New User's Cant Register

Discussion in 'Troubleshooting and Problems' started by xH3LLRAIZ3Rx, Aug 8, 2014.

  1. xH3LLRAIZ3Rx

    xH3LLRAIZ3Rx Member

    User's are getting this error when they try to register:

    [​IMG]
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    Disable all add ons and try again.
     
  3. Martok

    Martok Well-Known Member

    What Chris says, especially as you have upgraded to 1.4 Beta.
     
  4. xH3LLRAIZ3Rx

    xH3LLRAIZ3Rx Member

    ok Its fixed, it was Minecraft Avatar
     
    dwdmadmac likes this.
  5. Motobaka

    Motobaka Active Member

    I disabled all add ons but the problems persists. Any idea on what else could be causing this?

    [Edit]
    Im using UI.X and that seems to be the problem, well the problem was actually caused by me as UI.X is still no ready for 1.4 cause it is only a beta. Sorry.
     
    Last edited: Aug 9, 2014
    dwdmadmac likes this.
  6. Tracy Perry

    Tracy Perry Well-Known Member

    If you are using @tenants add-on (FoolHoneyPot), odds are that is your problem. I had to disable it to allow registration... and I'm using Drift.
     
  7. Motobaka

    Motobaka Active Member

    I’m not using that add-on. I disabled UI.X and registration was possible. I now went ahead and tried registering with UI.X and was not able. I´ve only got four add-ons installed. It’s a new forum. Once I disabled UI.X again I was able to register.
     
  8. Tracy Perry

    Tracy Perry Well-Known Member

    Drift is based on the UI.X base, so there must be something else going on. Did you get any error logs (HTTP server, php or in the actual ACP)?
     
  9. Motobaka

    Motobaka Active Member

    Yes I´ve just noticed outdated templates.
    templates.png
     
  10. Tracy Perry

    Tracy Perry Well-Known Member

    And the register_form being outdated is probably your #1 culprit (with a little help from helper_login_form). ;)
     
    Motobaka likes this.
  11. Motobaka

    Motobaka Active Member

    Thanks for your help, I will check it out.

    [Edit]

    That was the problem and it now appears to be solved, thanks for your patience.
     
    Last edited: Aug 9, 2014
  12. dwdmadmac

    dwdmadmac Active Member

    Had the same issue. Had to remove addon.
     

Share This Page