1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Style Issue

Discussion in 'Troubleshooting and Problems' started by digital150, Mar 6, 2012.

  1. digital150

    digital150 Member

    Hi there, I just purchased a theme from Audentio Designs for my Xenforo forum. The problem I have is I don't know how to install it.

    I tried to import the the theme and this was the result: http://promotionvault.net , not quite what I wanted lol. How do I add all the images etc.
  2. Russ

    Russ Well-Known Member

    Best to ask on their support forums, but usually you need to upload the style folder via ftp/web panel to the xenforo styles directory.
  3. Brogan

    Brogan XenForo Moderator Staff Member

    Upload the images which came with the style to the appropriate directory - styles/peachy/
  4. digital150

    digital150 Member

    Ahhh! I hate life! I'm such a noob when it comes to adding stuff to the directory etc. Is there anyone on here who can guide me through it or do it for me?
  5. Brogan

    Brogan XenForo Moderator Staff Member

    I could do it for you but I would need FTP login credentials and also the files from the style
  6. digital150

    digital150 Member

    I'm going to give it another go myself, if not then I think I will PM you.
  7. Mike Creuzer

    Mike Creuzer Well-Known Member

    Yeh if you create a support ticket we can help you out :). Just visit your customer area.

Share This Page