1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed New quote box weird overlay misaligned

Discussion in 'Resolved Bug Reports' started by Chris D, Jun 24, 2013.

  1. Chris D

    Chris D XenForo Developer Staff Member

    Just noticed this using my wife's iPad


    Oddly the faded bottom of the quote is visible on posts that don't even qualify as being long enough to be collapsed.

    This is in Safari.
  2. Brogan

    Brogan XenForo Moderator Staff Member

    I have seen that several times on my tablet but a page refresh sorted it.

    I assumed it was a bug related to Chrome on Android.
  3. RobParker

    RobParker Well-Known Member

    Did a refresh fix it? Don't see that on my ipad here but assume it occurs infrequently.
  4. Chris D

    Chris D XenForo Developer Staff Member

  5. Hornstar

    Hornstar Well-Known Member

    Safari on the iPhone is fine.
  6. Moshe1010

    Moshe1010 Well-Known Member

  7. DJ XtAzY

    DJ XtAzY Active Member

    I can confirm this much earlier in the day. Was using Chrome and IE but I don't remember which one gave me that bug.
  8. swatkins

    swatkins Member

    I also saw this happening today. Chrome and Windows 7.
  9. Mike

    Mike XenForo Developer Staff Member

    This should be fixed now, though I've also added an extra check to prevent it from doing weird things. The worst case is that you'll see the fade when it doesn't normally make sense.
    Eagle, Divvens and Chris D like this.

Share This Page