1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed "New Media" gallery overview does not show "rating summary" in container

Discussion in 'Media Gallery Resolved Bugs' started by Freelancer, Mar 4, 2016.

  1. Freelancer

    Freelancer Well-Known Member

    I am not sure if this is a bug, but I see no reason why it should not be there: The "Star Rating" summary indicator is missing in media item containers when you visit the "New Media" page from the navigation menu, while it is displayed on all media item containers when you visit the media index page...

    It would be great if it is the same as with the media index, because otherwise it is irritating.

    Regular Media Index view thumb container
    xfmg_regular_media.jpg

    "New Media" page thumb container
    xfmg_new_media.jpg
     
  2. Martok

    Martok Well-Known Member

    You can also see that here on XenForo on the New Media page:

    upload_2016-3-4_12-54-37.png
     
    Freelancer likes this.
  3. Chris D

    Chris D XenForo Developer Staff Member

    I have a vague recollection this may have been deliberate, but I can't for the life of me fathom why, so yeah we'll look into this :)
     
    Martok and Freelancer like this.
  4. Freelancer

    Freelancer Well-Known Member

    Thanks! :)
     
  5. Chris D

    Chris D XenForo Developer Staff Member

    Nope, just an oversight, it seems. Sorted now, thanks :)
     
    Freelancer likes this.
  6. Freelancer

    Freelancer Well-Known Member

    Excellent!
     

Share This Page