• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 New groups

WCFA

Active member
#1
I created 3 new groups, I checked and made sure the editing of profile was checked as well as avatar.

All three groups cannot change passwords or have avatar settings. I know something is missing but permissions show on so I am doing something wrong.?

The base members have this option fine as well as moderators, but not the three groups I created.
I have looked under user groups and user group permissions.
Can't figure it out.
 

WCFA

Active member
#3
I even checked the user themselves and it says upload avatar .. ok I do not see a place for passwords on off either. hmm Yes I will take a picture.

Best I could do to include all settings very odd, I am sure I am missing something somewhere else.
 

Attachments

oman

Well-known member
#7
Hi There,
I added by a new user group ? And then added users to it ?
Once you've created a new usergroup, you can add a user to it by editing the user within the Admin CP and ticking the usergroup you want to add them to within 'Secondary usergroups':

 

WCFA

Active member
#8
Hi I think I am starting to get it,
So it I wanted a new group ( support members) with the same permission as a regular members just different title I would create and association of members as a secondary ?
 

oman

Well-known member
#9
Hi I think I am starting to get it,
So it I wanted a new group ( support members) with the same permission as a regular members just different title I would create and association of members as a secondary ?
You would just create that group, and then add it as a secondary usergroup for the user.
 

WCFA

Active member
#11
(y) Did it as you said, worked perfect thats what I was doing was setting one and not the other. Thank You Guys cool.
I love this software just hard to get used to the ins and outs appreciate the help.

WCFA
:cool: