• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Need help

eransss

Active member
#1
I have something weird going on with my forum . I don't think it's a xenporo problem .
But I will try to be clear as I can ,
When I want to type something in to a box , if it's to replay to a tread or just a pm ,
I make a lot of spelling mistakes ,and my iPad helps me alot with it .
So let's say I type" mistak " and I click on it with my finger ,and my iPad is giving me option to the correct word
And this words staying till I pick one !
In my forum the correct words disappir after a sec and won't let me pick .


So this is what I need help with , why is happening only in my forum ?
Is it a add on problems ?
U can test it ur self in my forum if you need to .
I hope I am clear snuff .
Ty guys
 

Attachments

Dodgeboard

Well-known member
#4
This seems odd because it's your browser (in this case your iPad browser) that triggers the auto-correct functionality.

I'll test it with my tablet. Give me a sec...
 

Morgain

Well-known member
#8
If it happens on THIS forum here (XF) + your own forum
then it's your iPad or browser.

If you're OK here (XF) but not on your own forum, then it'd something on your forum.
 

eransss

Active member
#10
Only but only on my forum ,, no other forum
I have tried other forums that uses xen . And it's all good .
I have tried hare and it's all good
 

Attachments

Dodgeboard

Well-known member
#12
It's possible that something on your site is triggering an event that is cancelling the autocorrect feature. I would try and disable all add-ons then try it again.

You could selectively disable your add-ons, starting with the most recent in your admincp, or you could disable them all temporarity by adding this line:

$config['enableListeners'] = false;

to the config.php file.
 

Dodgeboard

Well-known member
#16
Also...not sure if it's just my member login, but I am unable to post a thread or a post. I can only preview. Not post. Maybe it's related.
 

Dodgeboard

Well-known member
#18
I'm also noticing that the "X" (exit) is missing from membercard popup. The hotspot is there, as you can see the mouse pointer change to a hand when you place the pointer where the X should be. Maybe a style issue that happens to be related to the issue you are having.

membercard.png

This may be an add-on conflict, a color issue or a style problem. It sure will confuse your members if left unresolved.
 

Dodgeboard

Well-known member
#20
I will see what I will do .. First I will disable the add ons one by one ,, then I will see ,,
Is it saying why u can't post ?
I can start to post a thread, but then the "post thread" button is grayed out. Yet, I can click on "Preview"...just not post. Permissions issue maybe....??