1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Mysqli statement execute error : Duplicate entry

Discussion in 'Troubleshooting and Problems' started by mrchasez, Jan 12, 2014.

  1. mrchasez

    mrchasez Active Member

    Hello,

    Since updating to Xenforo 1.2.4 from 1.1.5, I have been getting this error about twenty times a day. The
    error is pretty much always the exact same, may slightly change. This is the only error I ever get.

    Here it is:
    Code:
    Error Info
    Zend_Db_Statement_Mysqli_Exception: Mysqli statement execute error : Duplicate entry 'd1a12d3a7fe6ff83ce20a2e848c3c776' for key 'PRIMARY' - library/Zend/Db/Statement/Mysqli.php:214
    Generated By: Unknown Account, 38 minutes ago
    Stack Trace
    #0 /usr/www/kingswebsite/kingscrafters/library/Zend/Db/Statement.php(297): Zend_Db_Statement_Mysqli->_execute(Array)
    #1 /usr/www/kingswebsite/kingscrafters/library/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Statement->execute(Array)
    #2 /usr/www/kingswebsite/kingscrafters/library/Zend/Db/Adapter/Abstract.php(574): Zend_Db_Adapter_Abstract->query('INSERT INTO `xf...', Array)
    #3 /usr/www/kingswebsite/kingscrafters/library/XenForo/Session.php(765): Zend_Db_Adapter_Abstract->insert('xf_session', Array)
    #4 /usr/www/kingswebsite/kingscrafters/library/XenForo/Session.php(506): XenForo_Session->saveSessionToSource('d1a12d3a7fe6ff8...', false)
    #5 /usr/www/kingswebsite/kingscrafters/library/XenForo/Controller.php(412): XenForo_Session->save()
    #6 /usr/www/kingswebsite/kingscrafters/library/XenForo/Controller.php(356): XenForo_Controller->updateSession(Object(XenForo_ControllerResponse_View), 'XenForo_Control...', 'Posts')
    #7 /usr/www/kingswebsite/kingscrafters/library/XenForo/FrontController.php(354): XenForo_Controller->postDispatch(Object(XenForo_ControllerResponse_View), 'XenForo_Control...', 'Posts')
    #8 /usr/www/kingswebsite/kingscrafters/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #9 /usr/www/kingswebsite/kingscrafters/index.php(13): XenForo_FrontController->run()
    #10 {main}
    Request State
    array(3) {
      ["url"] => string(51) "http://www.kingscrafters.com/find-new/1552187/posts"
      ["_GET"] => array(0) {
      }
      ["_POST"] => array(0) {
      }
    }
    I would appreciate someone telling me how to fix it.

    Thanks a lot

    =]
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

Share This Page