1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Mysql error ...

Discussion in 'Resolved Bug Reports' started by F# Devs, Nov 11, 2014.

Thread Status:
Not open for further replies.
  1. F# Devs

    F# Devs New Member

    An exception occurred: Too many connections in /var/www/vhosts/xxxxxx/xxx/library/Zend/Db/Adapter/Mysqli.php on line 333

    1. Zend_Db_Adapter_Mysqli->_connect() in Zend/Db/Adapter/Abstract.php at line 315
    2. Zend_Db_Adapter_Abstract->getConnection() in XenForo/Application.php at line 719
    3. XenForo_Application->loadDb()
    4. call_user_func_array() in XenForo/Application.php at line 960
    5. XenForo_Application->lazyLoad() in XenForo/Application.php at line 991
    6. XenForo_Application::get() in XenForo/Application.php at line 1561
    7. XenForo_Application::getDb() in XenForo/Model.php at line 161
    8. XenForo_Model->_getDb() in XenForo/Model/DataRegistry.php at line 138
    9. XenForo_Model_DataRegistry->_getMultiFromDb() in XenForo/Model/DataRegistry.php at line 97
    10. XenForo_Model_DataRegistry->getMulti() in XenForo/Dependencies/Abstract.php at line 147
    11. XenForo_Dependencies_Abstract->preLoadData() in XenForo/FrontController.php at line 127
    12. XenForo_FrontController->run() in /var/www/vhosts/xxxxx/xxxxx/xxxxxxx.php at line 13
    Help me please its very urgence
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    You will need to associate your forum user name with your license in order to receive support.
     
Thread Status:
Not open for further replies.

Share This Page