1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Mysql Connection Error!

Discussion in 'XenForo Questions and Support' started by -Andromeda-, Dec 5, 2015.

  1. -Andromeda-

    -Andromeda- Active Member

    Hello everyone

    İ Have a VPS server. I updated my Mysql server 5.5 to 5.6 after xenforo is can't connect mysql server.

    How can I do ?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    The precise error is:
    Code:
    <!-- The Mysqli extension is required for this adapter but the extension is not loaded -->
    You will need to install it.
     
  3. -Andromeda-

    -Andromeda- Active Member

    I Fixed the problem

    1. Open WHM an login root
    2. Search in search box: EasyApache
    3. Click to ‘Customize Profile’ under to ‘Previously Saved Config’ ‘Actions’
    4. Click to apache version ‘Next Step’e tıklayın.
    5. Click to ‘Next Step’ under to ‘PHP Version
    6. ‘Click the Exhaustive Options List' under the page and find ‘MySQL "Improved" extension‘ and click the check box and after click the Build profile
    7. This process may take 10 to 30 minutes depending on the characteristics server.
     

Share This Page