1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Xenforo email

Discussion in 'General XenForo Discussion and Feedback' started by tommydamic68, Apr 1, 2014.

  1. tommydamic68

    tommydamic68 Well-Known Member

    Strange- my email was missing the @yahoo.com in my settings here on the site Xenforo, I haven't been recieving any mailing on threads I was watching etc. How is that possible? I have never even went into my setting until today to correct the email.
     
  2. Mike

    Mike XenForo Developer Staff Member

    It must be a display issue because you haven't changed your email -- the only change we have logged for you is your signature change from ages ago.
     
  3. tommydamic68

    tommydamic68 Well-Known Member

    Why am I not reviving emails from Xenforo including your response to this.
     
  4. tommydamic68

    tommydamic68 Well-Known Member

    I have tested my yahoo email account and it works fine.
     
  5. Mike

    Mike XenForo Developer Staff Member

    I can see the emails have all been delivered according to Yahoo's response. Unfortunately, any issue is mostly out of our control. You should check your spam folders.
     
  6. tommydamic68

    tommydamic68 Well-Known Member

    Ok thanks @Mike I will- never had an issue before though and have not changed any security settings on my yahoo account.
     
  7. tommydamic68

    tommydamic68 Well-Known Member

    Yeah- they are in spam folder- weird, I will have to whitelist X I guess. (n)
     
  8. tommydamic68

    tommydamic68 Well-Known Member

    Strange this is happening again, however, this time the emails from Xenforo are NOT in the spam folder...
     
  9. tommydamic68

    tommydamic68 Well-Known Member

    FYI - it suddenly started working again...
     
  10. GeorgeS

    GeorgeS Member

    Hello, Mike -


    where can I see the responses on the email deliveries?
     
  11. Mike

    Mike XenForo Developer Staff Member

    You would need to view your server's raw mail delivery logs (requires root access, generally). By default, XenForo simply hands the mail to a local MTA which is then responsible for delivering, retrying, etc.
     

Share This Page