1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 My 3 latest Add-ons (of 4) won't load

Discussion in 'XenForo Questions and Support' started by Øyvind Orre, Aug 12, 2014.

  1. Øyvind Orre

    Øyvind Orre Member

    I have 4 addons installed. Tapatalk have been working since I installed it a long time ago. Recently I installed TinyMCE Quattro, Thumbnails by Waindigo and Bb Codes & Buttons Manager - all latest versions. They are all properly installed and I have them activated. The user permissions are also set to give all user groups access to them, and I've tried adding specific user groups to it but to no avail. I've tried messing around with options to get them to "restart" to make them load. Nothing shows up on my forum. I've tried loading the forum in a "fresh" browser - that is a newly installed browser. I've also tried emptying my cache etc. Server error logs shows nothing.

    Do I have to restart the forum in any way to get these addons to load? If not, do anyone have any idea what may cause this?

    Feel free to move this post if it's in the wrong section. I couldn't find a dedicated Addons Support subforum.

    The forum in question is forum.thecontrarianinvestor.com
     
    Last edited: Aug 12, 2014
  2. Brogan

    Brogan XenForo Moderator Staff Member

    You will need to seek support from the various add-on discussion threads.
     
  3. Øyvind Orre

    Øyvind Orre Member

    Okay, I just found it odd that none of the newly installed add-ons worked - that it might be me not restarting the forum properly or something. Thank you for your answer.
     

Share This Page