1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Move from hosting to local( error Error 404)

Discussion in 'Installation, Upgrade, and Import Support' started by Lender, May 28, 2015.

  1. Lender

    Lender New Member

    Hi, im need move from hosting to localhost
    I do:
    - export forum DB through SXD script
    - instal OpenServer
    - copy all files from hosting to domen direcdory
    - create new DB user and table through phpMyAdmin
    - edit in \library\config.php to new username, password, dbname
    - import DB through SXD script

    then I restart the OpenServer, opend my forum in localhost and saw forum main page - all ok.
    But in the forum I can't do anytsing. If click anything, show error 404!!!
    Object not found!
    The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

    If you think this is a server error, please contact the webmaster.

    Error 404
    05/29/15 01:09:23
    Apache/2.2.29 (Win32)

    But if I open myforum.com/admin.php opening correct, logining in admin.php correct, all pages in admin page work correct!!!

    What could it be? What do I not correct?
    Please help!

    Attached Files:

    • 1.png
      File size:
      207.4 KB
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Disable Friendly URLs in the ACP.

    Or confirm that the .htaccess file has been transferred.
    Lender likes this.
  3. Lender

    Lender New Member

    copy .htaccess.txt !!! from other forum, and rename to .htaccess
    It's help

Share This Page