1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Moderators and administrators only have problems logging in

Discussion in 'XenForo Questions and Support' started by Brendan Burgess, Mar 11, 2015.

  1. On a few occasions yesterday, it was very slow for moderators to log in.

    Other registered users are not experiencing problems.

    When I opened a private browsing window in Firefox, I got onto the site immediately as an unregistered user, but was unable to log in.

    Any ideas?

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Presumably the members or IP addresses aren't discouraged?
  3. Thanks Brogan

    I had checked to see if they had been discouraged by accident, but they haven't. We don't use that feature.

    Maybe it's coincidence. I will check with some other mods.

  4. I checked with another mod and she can access the site ok, but logging in is taking a very long time.

    Other users are not affected.

  5. Brogan

    Brogan XenForo Moderator Staff Member

    The problem is most likely related to the end user, possibly ISP, browser or device.

    If it was a general issue it would affect other (all) users.
  6. Thanks, but why would it happen suddenly and affect only moderators - all of whom have different browsers, devices and ISPs.

    It doesn't affect any other site and it's just logging in as moderator which is the problem.

  7. Brogan

    Brogan XenForo Moderator Staff Member

    Do you have a massive amount of open reports, moderated content, or anything like that?

    It could also be add-on related, in which case disable all add-ons and test again.
  8. That might be it.

    When we moved from vBulletin, there were 7129 items in a moderation queue and they are still there.

    There are no reported items on xenForo requiring attention.

    Could that be it?

  9. Mike

    Mike XenForo Developer Staff Member

    That is almost certainly the cause. Those items are checked (and cached) when the first page is loaded.
  10. Great Mike.

    That seems to have solved the problem.



Share This Page