• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Moderation Queue Issue

#1
So my users have to apply for residency in the forums. A current user has said it showing "awaiting approval" but my account does not show anything in the moderator queue nor can I find it anywhere on the forums.
 

Jeremy P

Well-known member
#2
The moderation queue is for posts :p
User approval:
Admin CP > Users > Users Awaiting Approval
/admin.php?users/moderated
 

Dean

Well-known member
#4
So my users have to apply for residency in the forums. A current user has said it showing "awaiting approval" but my account does not show anything in the moderator queue nor can I find it anywhere on the forums.
Maybe? I tested that out recently and it seems 'Accessible' means that the Moderation Queue and Reported Items always show, but they are always empty when clicked on.

http://xenforo.com/help/moderators/
The Moderator Bar is visible for all users who are made moderators. However, the Moderation Queue and Reported Items are only accessible with the following moderator permissions enabled:
  • Moderation Queue - View moderated threads / posts and Delete thread by anyone and Edit post by anyone.
  • Reported Items - Delete post by anyone or Edit post by anyone.
 
#5
Maybe? I tested that out recently and it seems 'Accessible' means that the Moderation Queue and Reported Items always show, but they are always empty when clicked on.

http://xenforo.com/help/moderators/
The Moderator Bar is visible for all users who are made moderators. However, the Moderation Queue and Reported Items are only accessible with the following moderator permissions enabled:
  • Moderation Queue - View moderated threads / posts and Delete thread by anyone and Edit post by anyone.
  • Reported Items - Delete post by anyone or Edit post by anyone.
I have everything set but it's not showing anything visible in the moderator queue.
 

Dean

Well-known member
#6
So my users have to apply for residency in the forums. A current user has said it showing "awaiting approval" but my account does not show anything in the moderator queue nor can I find it anywhere on the forums.
Could that user send you a link to the content? Is it really being moderated? (It may need to be a link to a post near the content, not sure, have not tested)

Is this your site? So you can create test users in the adminCP?