1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Moderating Permissions Not Sticking

Discussion in 'Troubleshooting and Problems' started by DRE, Jun 19, 2013.

  1. DRE

    DRE Well-Known Member

    After setting up permissions properly per Brogan's permission's guide and adding myself to both the moderating and administrating secondary usergroup, then assigning myself as an adminstrator and moderator with permissions in the 'assign a moderator' and 'assign an administrator' page. I was unable to do any moderating until I looked up my account in AdminCP, double-checked my secondary usergroups, saw that everything was well and hit 'Save' just in case. After I did so I was able to moderate.

    I tried to edit a title and I was unable to. So I tried editing a title or moving a thread in another subforum (Help Forum) and I was able to. Then I went back to my private General Chat forum to see if I could move or edit any threads and it wouldn't let me. It was treating me like a regular registered user. I got confused so I went back to the Help Forum and I had moderating permissions there, but not in the general chat forum.

    At this point I was confused so I disabled all listeners in my config.php and disabled all addons and the same issue stands.
     
  2. Tracy Perry

    Tracy Perry Well-Known Member

    Check to make sure that node doesn't have specific permissions.
     
    DRE likes this.
  3. DRE

    DRE Well-Known Member

    That was it! Thanks!
     
    Tracy Perry likes this.

Share This Page