mobile testing

welshstew

Active member
Do you want to know about bugs when using the forum on a mobile? Or is it too early for that sort of testing?

If you do, then the first from my HTC Desire is that it won't focus on the reply box when using the rich text editor. It works fine when switching to the raw text editor thing.

Posted from my HTC Desire.
 

Cezz

Well-known member
Confirmed... This was one of the first things I tested, then they added the switch to go to regular editor and now I can use my phone to post YAY!!!
 

Mike

XenForo developer
Staff member
I think there's another bug report about that particular issue somewhere around here. The iPhone is fine, but the Desire has a few different user agents it reports.
 

welshstew

Active member
Apologies for the duplication

Off to test search function on my desire to ensure no more duplication...
 

moojiolu

Member
I've just visited here on my iPod touch. The interface looks the same; it's amazing how you've pulled it off!
 

welshstew

Active member
Sorry, just to add to the HTC bugs. The top navigation looks a little funky. Home is above the active tab, whilst the inactive ones are below it, so it all looks sqwiffy.

Finally, the quick navigation drop down on hover doesn't really work, as hovering with your finger causes the text to be highlighted ready for copy.

Small things to be considered, not a high priority.
 

Cezz

Well-known member
Sorry, just to add to the HTC bugs. The top navigation looks a little funky. Home is above the active tab, whilst the inactive ones are below it, so it all looks sqwiffy.
Confirmed again, while texting last night I was trying to click what's new but the Member tab had dropped down over the what's new link so there was only a tiny part I could actually press... Quite annoying :(
 

welshstew

Active member
Not sure this is a bug, or related to the rich text editor issue.

When trying to reply to people / quote posts I need to switch between rich text and raw editor. When I do this it only keeps the most recent reply in the rich text box.

I.e. switch to raw, type a little, hit rich text (needed to enable reply to function) , hit reply, page jumps to top of thread, scroll down to find only reply in box - what I had typed has been removed.
 
The homepage is working nicely from my Blackberry.

Black popups when you click on names don't show anything, just black and aren't closable.

Caleb
 

Forsaken

Well-known member
When I have more time to actually test things (I've been busy the last few weeks), I can test on a few phones (I have about 5 different smartphones including an iPhone, Android and Windows Mobile, so I can compare the use between the three).

Offtopic: I love the HTC Desire, and was disappointed when AT&T/Verizon didn't pick it up.
 

welshstew

Active member
Offtopic: I love the HTC Desire, and was disappointed when AT&T/Verizon didn't pick it up.
Me too, just a few small things bug me, like the lack of apps - but Angry Birds is coming Mid August-ish so that will keep me happy for a long while...
 
Top